Neue UV-Röhren starten nicht

"

Produkte, Erfahrungen & Einkaufstipps

" JayN, 20.12.2010 01:24.
JayN

JayN

80
9
6
Hallo an alle,
also es geht um meinen UV-Tunnel.
Es ist ein billiger von Ebay (CC-Nails).
Ich bin eigentlich sehr zufrieden damit.
Nun habe ich aber ein Problem, mittlerweile werden meine Röhren bald den Geist aufgeben und ich habe nun schon 3 mal neue gekauft aber immer das selbe Problem.
Sie passen rein aber starten nicht richtig.
Was ist den nun das Problem?
Muss ich alle 4 ersetzen dass sie funktionieren?(habe nämlich zum testen immer nur eine der neuen hineingegeben.)
Oder kann es daran liegen das es in Österreich eine andere Norm oder so gibt.
Was ich eher nicht glaube es sind ja alles 9 Watt Röhren...
Sollte ich mal Universalröhren kaufen?
Aber wie gesagt sie passen ja ?!
Also ich weis nicht mehr an was es liegen könnte.
Ich bestelle meine Gele etc. nicht mehr bei cc Nails (weil ich die persönlich nicht so gut finde) und will nicht nur wegen 4 Lämpchen in DE bestellen.
Habt ihr Tipps oder sogar Erfahrungen mit dem gleichen Problem?
Brauche echt dringend Hilfe!
LG

Titel geändert, bitte auf aussagekräftigen Titel achten!
Jane

20.12.2010 01:24 • #1


Yvi3

206
13
7
1
Es gibt Billig Röhren, bei dennen kann das öfter mal passieren.Hab mir mal sagen lassen ,das die nicht richtig mit Gas befüllt sind und deshalb schlecht starten.Kaufe dir welche von Phillips, da stimmen die Gase.Allerdings kenne ich auch nicht das Gerät von cc-nails.

20.12.2010 07:37 • #2



Hallo JayN,

Neue UV-Röhren starten nicht

x 3#3


JayN

JayN


80
9
6
Hey aha,
ja aber das von 3 verschiedenen Shop?
Und die sind nichtmal Billig.
Hmm..also müsste es funktionieren wenn ich nur eine der neuen hineingebe?
Also ich weis es nicht.
Hat sonst noch jemand eine Idee?
Das ist meine Lampe Neue UV-Röhren starten nicht in Zubehör 4524.jpg
Das ist meine Lampe
680 39.78 KB

20.12.2010 12:31 • #3


Xanthara

4908
113
26
http://cc-nails.de/shop_v2/UV-Geraete/U ... ec77c40815

Wenn da schon steht, das die Röhren nur bei den Geräten funtionieren, würde mich das nicht wundern, wenn man keine anderen Röhren dafür nützen kann als die von CC-Nails.

Dazu kommt, das man immer alle 4 austauschen solle und nicht nur eine.

20.12.2010 12:45 • #4


JayN

JayN


80
9
6
Ja es steht das ihre Röhren nur in Ihren Geräte funktionieren, aber nicht das in ihren Geräten nur ihre Röhren funktionieren ;)
Wenn sie extra zu den Röhren schreiben dass die nur in Ihren Geräten funktionieren würden sie es ja auch bei den Lampen schreiben ;)
Aber trotzdem danke xD
Naja hab auch extra nachgefragt bei CC-Nails.
Liegt auf jedenfall nicht daran das man nur ihre Röhren nehmen darf =)

Aha ok...das heißt es kann daran leigen das ich nur eine davon zum Testen hineingegeben habe...

20.12.2010 12:49 • #5


JayN

JayN


80
9
6
Sooo... nun bin ich noch verwirrter als zuvor..
Ich hab nun alle 4 neuen Röhren in die Lampe gegeben und probiert...
keine der 4 startete.
Aus reiner Neugier hab dann versucht abwechselnd eine neue neben eine alte zu setzen (also neu->alt->neu->alt)
und siehe da da haben die neuen funktioniert...
nur was wenn ich alle austauschen muss ?
An was kann das nun liegen?
LG

20.12.2010 20:11 • #6


Tina78

Tina78

2778
52
16
3
Wackelkontakt, oder nicht richtig reingesteckt.
Meine hatte das auch mal. Da waren die Röhren minnimal schief und schon ging sie nicht.
Wackel mal an denen die nicht leuchten.

20.12.2010 21:12 • #7


Pepes

88
23
Hallo, das sind DC - Röhren

20.12.2010 23:14 • #8


JayN

JayN


80
9
6
Und das HeißT?
Dc?
Hab ich noch nie gehört.
Lg

20.12.2010 23:47 • #9


Pepes

88
23
Das bedeutet die Lampe hat ein Digitales Vorschaltgerät und kann nur mit DC Röhren benutzt werden , so wie es bei allen Digitalen UV-Lampen ist.

20.12.2010 23:57 • #10


Sabsi

15767
144
4
54
Richtig, Du brauchst für das Gerät Spezial-Röhren und die bekommst Du auch dort wo Du auch die Lampe gekauft hast.

21.12.2010 01:18 • #11


JayN

JayN


80
9
6
Achsoo...und wo anders bekommt man die nicht?
Wie gesagt ich möchte nicht unbeding wegen ein paar uv-röhren in DE bestellen.
Lg

21.12.2010 01:56 • #12


Sabsi

15767
144
4
54
Diese Firma führt auch die Röhren für die Sensorlampen, eventuell kannst Du dort auch hinfahren mit Deiner Lampe und dort eine von den Röhren testen, damit sie auch wirklich passen.


http://www.nailart-und-mehr.de/UV-LICHT ... UV-ROEHREN

21.12.2010 02:08 • #13


JayN

JayN


80
9
6
Ahhhh...ja das ist super .. da komm ich hin =)
danke hat mir echt geholfen.
Ich wusste ja nicht dass es da einen Unterschied gibt zwischen normalen und welchen mit Sensor.
Danke nochmal werde demnächst dort vorbeifahren und mal nachsehen ob die passen =)
Lg

21.12.2010 03:01 • #14



Hallo JayN,

x 4#14