Gel wird nicht fest?

"

Gelnägel

" dolphin72, 02.09.2009 18:57.

dolphin72

20
3
7
Hallo ihr lieben,

hab mal ne kurze Frage. Woran kannes liegen, dass das Gel von meiner FReundin nicht fest wird. Wir dachten erst es sei Ihre Lampe dass die Röhren nimmer gut sind und so. aber dass kann es nicht sein, denn nun hatte ich Ihr meine Lampe ausgeliehen und das Gel wurde trotzdem nicht fest und matt. Bei mir (mit meinen Sachen Gel und Pinsel, etc) funktioniert es aber alles einwandfrei. Hab es danach an meinen eigenen Nägel gleich ausprobiert.
Danke für euren Rat. Denn ich weiss ihr nicht zu raten :? . Bin halt noch Anfänger :oops:

02.09.2009 18:57 • #1


Sabsi

15767
144
4
52
Mein erster Gedanke war auch dass es an den Röhren liegt..................mhhhhhh

Sie solle es mal mit einem anderen Gel probieren und schauen was dann passiert.

Vielleicht aber ist das Gel was sie hat, kein Gel was man für eine normale Modellage nimmt, sondern eines das für diese Fly-On-Methode ist, da nützt auch eine UV-Lampe nichts, das wird mit einem Aktivator gehärtet.

Oder mal bei der Firma nachfragen und das Problem schildern...................kann auch eine Fehlabfüllung sein..............oder es ist aus einem uralten Lagerbestand und härtet deswegen nicht mehr.

Da gibts mehrere Möglichkeiten, welche für diese Problem in Frage kommen.

Liebe Grüsse

03.09.2009 01:31 • #2



Hallo dolphin72,

Gel wird nicht fest?

x 3#3


freshnails

489
28
43
Hab ich es richtig verstanden, bei deiner Kollegin funktionierts nicht und bei dir schon?

Also das heisst, mit ihrer Lampe und Arbeitsutensilien härtet das Gel NICHT aus? Aber bei DIR härtet es aus?

Sehr seltsam............

03.09.2009 08:20 • #3


dolphin72


20
3
7
Das Gel, das sie verwendet ist das CC-Rapido, ich verwende ein anderes Gel. Aber Bei ihr wurde erstmal der Versiegler total matt, beim nächsten Mal härtete er nicht mal mehr richtig aus. ABER die ersten 2 Phasen waren ok, eben nur der Versiegler nicht. Allerding bei den Mustertips klappt es angebl. wunderbar. Daraufhin lieh ich Ihr meine Lampe die bis dorthin einwandfrei funktionierte, doch nun wurde, lt ihr, auch die 2. Phase also der Aufbau ewig nicht richtig fest und der Versiegler auch lange nicht. So ganz wurde ich daraus nicht schlau. :?
Gwundernase die ich nun mal bin, setzte ich mich hin und machte meine Nägel mit meinem Gel und meiner Lampe (welche bei ihr Nicht richtig gegangen sein sollte) --- doch bei mir ist alles Tip-Top. Ich hatte keine Probleme mit dem Aushärten egal bei welcher Phase und mein Versiegler glänzt so wie er soll. Ich hatte auch schon gemeint, dass vielleicht mit dem Gel was nicht stimmt.
Aber komisch ist das eben schon.


@ Sabsi Sie hat gemeint, sie hätte schon ihren alten Versiegler ausprobiert, aber auch da würde es nicht mehr richtig fest.

@ freshnail nein, mit meiner Lampe die auch bei Ihr nicht gegangen sein soll und meinen Gels, und meinen Arbeitsutensilien

LG

03.09.2009 13:08 • #4


Naya-Lina

38
3
Hallöchen,

ich hab mal (ist schon Jahre her) das gleiche Problem gehabt. Da war einfach das Gel zu alt. Hatte mir die Nägel damals schon mal selber gemacht, dann alles eingemottet und bin wieder zur Nagelfee. Als ich mir dann aber mal irgendwas am Nagel gemacht hatte, wollt ich mal eben schnell reparieren, das alte Zeug wieder rausgeholt und das Gel wurde auch nimmer fest.

Könnte es vll daran liegen?

vlg
sandra

03.09.2009 21:31 • #5


dolphin72


20
3
7
@ Naya-Lina: Weiss es nicht, denn sie hat es erst vor kurzem gekauft, d.h. es müsste beim Verkauf schon alt gewesen sein. Aber Sie ist heute mal zu dem Händler, wo sie es gekauft hat. Mal sehen was dabei heraus kommt.

Gebe euch dann mal Bescheid was dabei heraus gekommen ist.

04.09.2009 09:41 • #6


dolphin72


20
3
7
Also, meine Kollegin war nun bei ihrem Händler von dem einen Gel. Dort hat man ihr erklärt, dass es an der Lampe liege. Dass etwas in dem Breitband der Lampe, bzw des UV Lichtes weniger sei wie bei allen anderen Lampen. Und die Lampe die sie bzw auch ich hat nur für das Gel von Emmi (die Lampe wurde auch bei Emmi gekauft) funktioniere, das sei von dem Hersteller so beabsichtigt. Vielleicht, es könnte sein, dass die Lampe von Emmi auch mit einem anderen säurehaltigen Gel funktioniert aber sicher nicht mit säurefreien, high gloss, etc neuen Gelen. Da eben etwas im UV licht fehle.?

Fazit: Die E$mmi-Lampe funktioniert also (angeblich) nur mit Emmi gelen und evtl andern säurehaltigen Gelen

Aber

nicht mit den neuen High Gloss Gelen, säurefreien Gelen usw.


Hat eine von euch schonmal davon gehört oder so eine oder ähnliche Erfahrung gemacht? Mir ist das etwas zu hoch. Hätte zwar ein säurefreies Gel, von einem anderen Hersteller, da, aber da ich mir meine Nägel erst vor 2 Tagen neu gemacht habe kann ich es leider nicht ausprobieren.
:cry:

04.09.2009 14:17 • #7


Naya-Lina

38
3
Teste es doch an nem Tip.

04.09.2009 14:34 • #8


dolphin72


20
3
7
Wird nicht viel bringen, denke ich. denn bei Ihr wurden die Gele auf den Tips schon fest nur nicht am lebenden Objekt!?!
Komisch, oder?
Aber Sie hat sich mal gleich ne neue Lampe bei dem Händler(der ihr das erzählt hat) gekauft.
Ich weiss ehrlich noch nicht so ganz was ich davon halten soll. :?

04.09.2009 14:38 • #9


Naya-Lina

38
3
Häh?
Da wollt doch einer nur ne Neue Lampe verkaufen *mitdemfingerandiestirntipp*

04.09.2009 14:40 • #10


ronjas-designs

11
so ne doofe Ausrede, liegt garantiert nicht an der Lampe / Röhren. Hatte auch schon eine Lampe von Emmi, die hat alle Gele, die in Ordnung waren auch ausgehärtet.

Was ist denn für ein Haltbarkeitsdatum auf dem Gel angegeben? Muss doch draufstehen.

Denke genau wie Naya-Lina, die wollen nur eine neue Lampe verkaufen....

LG Ronja

04.09.2009 16:01 • #11


savennah

13
2
hiho,

ich hab es jetzt so verstanden, dass bei deiner Freundin die Versiegelung nicht aushärtet die modelage aber schon. Hatte das am Anfang auch und dachte es liegt an der Lampe oder am Gel, aber durch das stöbern hier hab ich gelernt das die Versieglung nicht zu dünn aufgetragen werden soll. KA warum aber mit einer dickeren Schicht waren die Nägel ausgehärtet, das Matte und die Rillen verschwunden. Vielleicht ist es bei ihr auch zu dünn aufgetragen und bei dir oder auf dem Tip härtet es aus weil man da mehr gel genommen hat.


Liebe Grüße
Savennah

04.09.2009 16:18 • #12


Fehmarn96

183
6
Zitat von dolphin72:
Das Gel, das sie verwendet ist das CC-Rapido, ich verwende ein anderes Gel. Aber Bei ihr wurde erstmal der Versiegler total matt, beim nächsten Mal härtete er nicht mal mehr richtig aus. ABER die ersten 2 Phasen waren ok, eben nur der Versiegler nicht. Allerding bei den Mustertips klappt es angebl. wunderbar. Daraufhin lieh ich Ihr meine Lampe die bis dorthin einwandfrei funktionierte, doch nun wurde, lt ihr, auch die 2. Phase also der Aufbau ewig nicht richtig fest und der Versiegler auch lange nicht. So ganz wurde ich daraus nicht schlau. :?
Gwundernase die ich nun mal bin, setzte ich mich hin und machte meine Nägel mit meinem Gel und meiner Lampe (welche bei ihr Nicht richtig gegangen sein sollte) --- doch bei mir ist alles Tip-Top. Ich hatte keine Probleme mit dem Aushärten egal bei welcher Phase und mein Versiegler glänzt so wie er soll. Ich hatte auch schon gemeint, dass vielleicht mit dem Gel was nicht stimmt.
Aber komisch ist das eben schon.


@ Sabsi Sie hat gemeint, sie hätte schon ihren alten Versiegler ausprobiert, aber auch da würde es nicht mehr richtig fest.

@ freshnail nein, mit meiner Lampe die auch bei Ihr nicht gegangen sein soll und meinen Gels, und meinen Arbeitsutensilien

LG



Was nimmst du denn für einen Cleaner falls Isopropanol wieviel %tigen.

04.09.2009 18:13 • #13


Goldie33

23
13
Hallo

Kann es sein, daß Du die Schwitzschicht meinst? Fühlt sich ja beim kurzen Berühren auch ein wenig wie Gel an.

Gruß Kathrin

04.09.2009 21:29 • #14


Sabsi

15767
144
4
52
Das mit der Aussage von dem Händler das die UV-Leistung nicht mit dem hochwertigen Gel harmoniert, kann durchaus vollkommen richtig sein. Denn nicht jedes Gel lässt sich mit einer ix-beliebigen Lampe gleich gut aushärten.

hier mal was technisches dazu:

In jedem Gel ist ein sogenannter Photoinitiator welcher bei einer bestimmten Wellenlänge anfängt zu reagieren. Ein weit verbreiter ist hier zB. Camphorquinone welcher normalerweise in einem Wellenbereich von 280 - 320 nm ( UV - B Bereich ) arbeitet. Je nach Hersteller kann dieser Wellenbereich auch im UV-A Bereich ( 320 - 400nm) liegen .

Um genau zu wissen ob ich mit der UV-Röhre genau den Wellenbereich der Photoinitatoren treffe wären umfangreiche Tests notwendig.

Grundsätzlich ist jedoch zu sagen, das je hochwertiger eine UV-Lampe ist desto genauer kann der von Ihr abgegebene UV-Licht eingestellt werden.

Günstige Lampen decken meist den ganzen Bereich ab (UVA + UVB). Ergo kann ich mit günstigen Lampen fast alle Gele härten, mit qualitativ hochwertigeren erhalte ich jedoch eine besseren Wirkungsgrad wenn der Wellenbereich des Photoinitiators mit dem Wellenbereich der Lampe optimal zusammenarbeitet.



Liebe Grüsse

05.09.2009 03:46 • #15



Hallo dolphin72,

x 4#15